Summary
If you run the latest Windows 10 build, you might be unable to log into the Management Application or the Smart Client on your 2014 or 2016 Professional product.
Symptoms
After an update, XProtect Management Application and Smart Client logins may not longer function on Microsoft Windows 10 systems .
Cause
Two necessary entries are missing from the registry.
Troubleshooting steps
Using the Registry Editor, find the specified location:
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion]
Add these two entries and restart the machine:
1) Create a new String Value.
2) Type in RegisteredOwner for a name and right-click to modify.
3) Define some Value data, for example someOwnerNameText.
Note: The actual values assigned to Owner and Organization are not important.
4) Repeat steps 1,2,3 for the second string RegisteredOrganization.
5) Restart the machine.
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion]
Add these two entries and restart the machine:
- RegisteredOwner
- RegisteredOrganization
1) Create a new String Value.
2) Type in RegisteredOwner for a name and right-click to modify.
3) Define some Value data, for example someOwnerNameText.
Note: The actual values assigned to Owner and Organization are not important.
4) Repeat steps 1,2,3 for the second string RegisteredOrganization.
5) Restart the machine.
Resolution
N/A
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